• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Server and DNS not found ????

James

FPCH New Member
Joined
Oct 3, 2006
Messages
1
#1
I am runnig a home LAN with broadband internet via router. I have one computer one the LAN that the browser (MSIE) will not contect to the internet. (I keep getting the server or DNS not found) This computer is working well on the home net work, ie. I can access all other computers from it and vise versa. The other computers on the LAN fine the internet connection just fine, I have the troubling computer configured the same as the others. Any suggestions.

James
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#2
Hmm, that is interesting. It must be the configuration of that machine since all of the overs operate fine. Firstly, open up the Command Prompt (Start, Run, type 'cmd' and click OK) and type ipconfig /all, then press Enter.

Do this on one of the working machines and post back any differences from the output here.