• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

[Solved] Chrome opening when I launch Edge

yorky1

New member
Joined
Feb 18, 2021
Location
East Riding of Yorkshire
PC Experience
Some Experience
When I open Edge a second tab also opens, initially worded "traffic-pixel with a long string of gobbledegook", which then changes to the chrome browser page. This has only started happening in the last few days. I have checked my system and I do not have chrome installed so there is nothing to uninstall. I cannot find any reference to traffic-pixel to delete although I have not checked the registry as i am not confident in this area without specific instructions. I have run Bitdefender and Malwarebytes which finds nothing. How do I stop chrome from opening every time i open an internet page?
 
Last edited:

Starbuck

Admin & Security Team
Joined
Feb 19, 2010
Location
Midlands, UK
PC Experience
Very Experienced
Hi yorky1 and welcome to FPCH.

This has only started happening in the last few days. I have checked my system and I do not have chrome installed so there is nothing to uninstall.
Microsoft have replaced the Edge browser in Windows 10.
The new Microsoft Edge is based on the Chromium open-source project.
Chromium forms the basis of Google Chrome, so the new Edge feels very similar to Google Chrome.
It includes features found in Chrome, supports Chrome browser extensions, and has the same rendering engine as Google Chrome.

It may well be that something has gone astray with your install of the new browser.
I suggest that you try resetting Edge back to the defaults first to see if that will cure the problem.

In the top right corner, click on Microsoft Edge’s main menu button, represented by three horizontal dots.
When the drop-down menu appears, click on Settings.

Reset-Microsoft-Edge-Go-to-Settings-1.jpg

On the left side of the window, click on “Reset Settings”.

Reset-Microsoft-Edge-Click-Reset-2.jpg

In the main window, click on “Restore settings to their default values”.

Reset-Microsoft-Edge-Restore-Settings-3.jpg

A confirmation dialog should now be displayed, detailing the components that will be restored to their default state should you continue on with the reset process.
To complete the restoration process, click on the “Reset” button.

Reset-Microsoft-Edge-Confirm-reset-4.jpg

Let us know if this sorts the problem.
 

yorky1

New member
Joined
Feb 18, 2021
Location
East Riding of Yorkshire
PC Experience
Some Experience
Hi yorky1 and welcome to FPCH.

Microsoft have replaced the Edge browser in Windows 10.
The new Microsoft Edge is based on the Chromium open-source project.
Chromium forms the basis of Google Chrome, so the new Edge feels very similar to Google Chrome.
It includes features found in Chrome, supports Chrome browser extensions, and has the same rendering engine as Google Chrome.

It may well be that something has gone astray with your install of the new browser.
I suggest that you try resetting Edge back to the defaults first to see if that will cure the problem.

In the top right corner, click on Microsoft Edge’s main menu button, represented by three horizontal dots.
When the drop-down menu appears, click on Settings.

View attachment 2071

On the left side of the window, click on “Reset Settings”.

View attachment 2072

In the main window, click on “Restore settings to their default values”.

View attachment 2073

A confirmation dialog should now be displayed, detailing the components that will be restored to their default state should you continue on with the reset process.
To complete the restoration process, click on the “Reset” button.

View attachment 2074

Let us know if this sorts the problem.
Yes, this appears to have solved the problem. Thanks very much for the help.

Eddy
 

Starbuck

Admin & Security Team
Joined
Feb 19, 2010
Location
Midlands, UK
PC Experience
Very Experienced
Glad to hear it was a nice simple solution.
Thanks for letting us know.
 

yorky1

New member
Joined
Feb 18, 2021
Location
East Riding of Yorkshire
PC Experience
Some Experience
Unfortunately, when logging on today I had the same problem, the solution you gave has again solved the problem. Will I have to go through this procedure every time I log on or is their a permanent solution?
 

Starbuck

Admin & Security Team
Joined
Feb 19, 2010
Location
Midlands, UK
PC Experience
Very Experienced
Hi yorky1,

Sorry for the delay in response to your thread.

Seems it may be an extension which is installed that is causing this.
Have found a couple of instances of this happening when either of these extensions are installed:
Youtube Downloader
Youtube adblocker

Start Edge and click on the settings buttons on the right hand side

edge1.png

Then click on the Extensions link.
A list of the installed extensions will then open.
Click on the ones I mentioned (if there) and select remove.
If neither are there, it'll be a process of elimination as to which is causing it.
I can't show a pic of this as I have no extensions installed on Edge.
Let me know what extension you remove and if it cures the problem completely.
 

yorky1

New member
Joined
Feb 18, 2021
Location
East Riding of Yorkshire
PC Experience
Some Experience
Hi yorky1,

Sorry for the delay in response to your thread.

Seems it may be an extension which is installed that is causing this.
Have found a couple of instances of this happening when either of these extensions are installed:
Youtube Downloader
Youtube adblocker

Start Edge and click on the settings buttons on the right hand side

View attachment 2075

Then click on the Extensions link.
A list of the installed extensions will then open.
Click on the ones I mentioned (if there) and select remove.
If neither are there, it'll be a process of elimination as to which is causing it.
I can't show a pic of this as I have no extensions installed on Edge.
Let me know what extension you remove and if it cures the problem completely.
I did have the Youtube Adblocker extension. This has now been removed and the problem has disappeared. I have rebooted my computer several times and still no issues, fingers crossed, problem solved
 

Starbuck

Admin & Security Team
Joined
Feb 19, 2010
Location
Midlands, UK
PC Experience
Very Experienced
OK, thanks for letting us know.
Hopefully this will be the end of your problem.

Safe surfing.
 
Top Bottom