• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

[Solved] Corrupted laptop?

Annie7

FPCH Member
Joined
Sep 29, 2018
Location
Ireland
PC Experience
Some Experience
I have a two year old Asus laptop running Windows10. Yesterday when I opened it, it was on the log in screen, so obviously had ran an update during the night. Yesterday it was a bit slow and photos on Facebook weren't loading. Today when I opened it it had got much worse with practically nothing loading on Facebook and other websites very slow. I use AVG free antivirus and ran a scan which showed up nothing. I tried to download Malware bytes but the download just hangs after a few kb. Same with ccleaner. Tonight I tried a system restore to a week ago. It took forever but did eventually work, however nothing has changed, still the exact same problems. After this chrome wouldn't open at all. Can anyone help me sort this out? Many thanks!
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Hi Annie7 and welcome to FpcH

If the System Restore was successful then the M$oft update would have been removed.

I have a few questions:
Is it slow booting up from a complete shut-down ?

If it boots up OK ,,,,
What is it like if you turn AVG off ?

Do you have any other Anti-Virus running [ Defender for instance ] ?
In the Search Box type ......defender ....
Windows Defender Settings will pop up on the left side of screen.

What is the exact Model number of your Asus laptop ?
 

Annie7

FPCH Member
Joined
Sep 29, 2018
Location
Ireland
PC Experience
Some Experience
Hi Ken

Thank you for your reply.

Yes it is slow to fully load since Friday. I have removed AVG and switched on defender for now. It's an Asus x556ua.

I've tried again to download some cleaning tools but I get the error message failed network error. I did manage to slowly download Malware bytes chameleon but when I tried to extract it there was no set up exe. It tried to go online to download this itself but download failed on three times.
 

Annie7

FPCH Member
Joined
Sep 29, 2018
Location
Ireland
PC Experience
Some Experience
I ran a speed test and it was practically zero so I switched off/on the router and the speed is flying again and allowing me to download everything. No threats found on any malware program so all seems good again and running properly. Simple fix after all, which I should have tried first! Will do a thorough clean out during the week just to be sure. Thanks again for your help.
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
Strange that your router should affect boot-up time.
Glad to hear that your machine is behaving itself again :)
 
Top Bottom