• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

[Solved] UEFI - HDD not in boot list

kikamoocow

New member
Joined
Mar 1, 2020
Location
UK
PC Experience
Some Experience
PC goes straight into UEFI. I noticed that the HD is in SATA Information, but is missing from the boot list,thus Windows not loading.

Fitted a new power supply. The system is built on an ASUS TUF H310-plus gaming motherboard
 

Attachments

Last edited by a moderator:

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Hi and welcome to FpcH

Is this a new build or has the system been working previously?

Do you only have the one HDD connected?

Have you tried moving the SATA cable to a different port on the M-Board

Have you tried a different SATA cable ?
 

kikamoocow

New member
Joined
Mar 1, 2020
Location
UK
PC Experience
Some Experience
Thank you for your help.
Tried every thing you suggested. It turned out to be UEFI.
I disabled UEFI , enabled Legacy/CSM Boot Support and it booted to windows.
Thanks again for your help.
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Glad that you got it sorted :)
I am sure that others will benefit from your solution.
 
Top Bottom