• Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

some youtube clips have no sound (but I can see the volume bar showing that there is)

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
I have been suffering this for some time and have put up with it 'till now.
I play most youtube clips fine and plenty of audio - in fact many start with heavy percussion and very loud, strident bars.
There are a few that have no sound with them - well my computer wont reproduce it anyway.
Might this be a plug-in or something? I have downloaded a couple for media player and irfanview but so far nothing.
An example is the video on this page about halfway down. I have tried it on the page and via youtube and in both cases, no sound. I have also tried it in the browsers Int Ex and Ff, still no sound.

http://ultimatearcheryhq.com/best-compound-bow-reviews/

I run W7 Home Premium and I have included the audio bits that speccy reports.


Audio

  1. Sound cards, high definition audio device, Via HD Audio
  2. Playback devices, speakers (VIA HD Audio) (default), SPDIF Inerface (TX1) (VI HD Audio)
  3. Recording device, Microphone (VIA HD Audio)


A look in device manager shows no yellow thingies either.
I am stumped.
Jim
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
Hi Jim, your Adobe flash player may be out of date.
Right click on the video that has no sound, then select "About Adobe Flash player" which should also have 15.0.0.223 after it, if a lower number than that, then you will find yourself on a page recommending you update to the latest version.

Let us know.

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Thanks for coming back to me Nev. I have done that and it says I have version 15.0.0.223 installed already.
jim
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
Hi Jim, Next thing to try is temporarily disable your firewall, if still no sound, turn it back on then try disabling your anti virus, again for as short a time as possible. Just in case either one is blocking it.

Nev.
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Hi Jim

I took a look at that video on "How to Use the Compound Bow"
The sound on the video was muted by default.

Point the screen curser to the bottom of the video.
If there is an X next to the speaker icon the sound is muted.
Simply click on the speaker icon to give sound.

Hope this helps :)
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
Hi Jim, as well as the above, I recently learned something today that just might be of relevance and is tied to TLS, (Transport Layer Security) that is a system that replaced SSL, (Secure Socket Layer) A lot of Youtube video's are running in secure mode, you can see that in the URL, it shows as HTTPS. so it might be relevant.

Open Internet Explorer, then click on tools > Options, > the advanced tab, scroll down to TLS 1.0, TLS 1.1, TLS 1.2.
Make sure there is a tick in the box next to each one. Let us know what you find there please.

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Hi Jim

I took a look at that video on "How to Use the Compound Bow"
The sound on the video was muted by default.
:)
I did unmute the sound in the youtube clip and on my computer.
I have tried with ME turned off as well as defender with the same results.
I have checked that the tsl's all have their boxes checked.
jim
 

KenB

Administrator
Joined
Oct 19, 2008
Location
Wirral UK
PC Experience
Very Experienced
Hi Jim

Take a look here - click here

if you opt to use CCleaner for Option 2 do not use the Registry Cleaner option.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Hi Jim

Take a look here - click here

if you opt to use CCleaner for Option 2 do not use the Registry Cleaner option.
I did use that function but not the registry cleaner bit. I did get something out of it but not enough to hear what was being said. That was straining my ears as well (everything was turned up max).
jim
 
Last edited:

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Sorry if I'm a bit tardy in replying but I am on 'cleaning an' decorating duties' so have to fire this up on a temporary basis in a spare room into which I have moved most of the furniture.
jim
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
Hi Jim,
This problem has to be some odd or even silly setting somewhere.
Can you give links to every video you can't get sound, then in a separate list, some of those you can hear the sound, lets see if we can identify some odd difference between them.

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Hi Jim,
This problem has to be some odd or even silly setting somewhere.
Can you give links to every video you can't get sound, then in a separate list, some of those you can hear the sound, lets see if we can identify some odd difference between them.

Nev.
I can list those I can hear but I can only remember the last one I cannot hear. The ones I cannot hear are few but annoying.
jim
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
Oh, must have been tired or something last night. I did not list the ones I could hear.
I hope that this helps.
jim


I hear sound
Slim Whitman
https://www.youtube.com/watch?v=gZIKbJziquk&list=RDJH64weKPF60&index=2
Don Williams
https://www.youtube.com/watch?v=k7lAtJJ1qzE
Pam Tillis
https://www.youtube.com/watch?v=u4N-VY1Tl9Q
Hank Williams
https://www.youtube.com/watch?v=pExgmRuhkfM
Mock The Week
https://www.youtube.com/watch?v=Ccj4urdd17I
I hear nothing
Setting up a compound bow
https://www.youtube.com/watch?v=ClID7nCxfBQ
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
Hi thanks for that Jim, I need to check some other things, so is it possible you can find another that you can not hear and give us the link to that too, a bit difficult to be sure when I have only one to check.

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
I did come back to say that all I was getting from you tube was a lot of buffering and no downloads but I think my ISP must be on the blink because just now I was getting no server messages from all clips at you tube.
jim
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
OK Jim, see if things change, and if not you might have to ask your ISP if there is a problem. It might also have been a problem at Youtube at the time, though I can access everything on there now.

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
I am currently on a break from decorating etc and have managed to get a you tube clip and watch it. Plusnet had a funny five minutes I suppose. I have also followed a buffering speed-up solution and between them seems to have solved my immediate buffering age.
I'll get back to moving furniture back in place then I'll look for more audio-less videos.
jim
 

Plastic Nev

Deceased - sadly missed
Joined
Oct 19, 2008
Location
Lancashire
OK Jim, get things sorted at home and no worries, get back to us when you can. One thing that might be worth a try, just in case the present version is corrupted, would be to uninstall the Adobe Flash Player, and then download and install a fresh version.

I Will still be around when you can get back to us, I won't run away just yet. :D

Nev.
 

mij

Valued Donating Member
Joined
Aug 6, 2009
Location
East Sussex
PC Experience
Some Experience
I have uninstalled adobe flash player and reinstalled it but it has had no effect. I did find other youtube clips that played no audio but all from the same stable. Are they using an unheard of audio system?

I hear nothing
Setting up a compound bow
https://www.youtube.com/watch?v=ClID7nCxfBQ
https://www.youtube.com/watch?v=mHxEJJaghQY
https://www.youtube.com/watch?v=7HeJS4f-C28
https://www.youtube.com/watch?v=4lxDctyx8lM

They are all from the same person. I hope this is of some help. If not I could make a list over a period of time and perhaps that would point to the culprit.
jim

 
Top Bottom