• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Uploading to the Web via browser - suddenly it won't work

Barry Evans

FPCH New Member
Joined
Nov 23, 2006
Messages
1
#1
My PC (running XP Home) suddenly won't allow me to upload pics/files to websites via a web browser (eg, photos to Photobucket or Imageshack) using forms. I've tried various types of file and none of them work, regardless of format or the site I'm trying to upload them to.

Strange thing is it worked fine until this morning and I haven't added any new software.

I've checked another PC on my home network and the same problem isn't occurring, so it's an issue with this specific PC rather than my net connection.

I've tried both IE and Firefox - the same problem with both browsers.

I've also tried uploading to a site with my firewall switched off - same problem

Any ideas as to what's wrong and how I can fix it?
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#2
Hi Barry;

Off hand I haven't a clue. But You have an excellent post. Great info and good steps you have taken. And you summed it up so nicely.

Your post is an inspiration. Now I just hope someone smarter then me has an idea.

Please stay in touch. This site could use someone like you and hopefully someone can help you.
 

Jamey

FPCH Member
Joined
Jan 21, 2006
Messages
333
Location
Telford, UK
#3
Hmm, strange problem you have there. I would recommend starting the machine up in "Safe Mode with Networking" so as to allow you to test it out further. If it works in this mode, it is a background application or process starting up with your machine that is causing the fault.

To get into the advanced boot menu, as soon as you turn on your computer you need to tap F8 repeatedly. If you do it right, you will get a menu before the Windows XP loading screen appears (with the bars) that should allow you to select "Safe Mode with networking" (or similar).