• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

user accounts on windows xp

archangel0341

FPCH New Member
Joined
Feb 19, 2008
Messages
2
#1
for some reason my login page doesn't load anymore and when i try to go to user accounts i get the message "client services for netware has disabled the welcome screen and fast user switching. to restor these features, you must uninstall client services for netware."
What does this mean? I tried a system restore but it didn't fix the problem.
Please help.
 
W

Wolfeymole

#2
Hello Archangel

Welcome to Free PC Help

I must ask, are you encountering this issue at home or an office environment as it specifies Novell which is an office/business application.

If in the office then this problem may not be an issue but something set by the firms administration and not removable.

If not then have a read of this from Microsoft