• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Vista / Windows Mail - cannot follow e-mail link

163richardb

Free PC Help Contributor
Joined
May 26, 2008
Messages
9
Location
The old West Riding of Yorkshire
PC Experience
Some Experience
Operating System
Windows Vista - Home Premium
#1
Hi , new member ! Can you help , i'm getting to the end of my thether here. The basic problem is that whenever i try to follow a link sent to me in an e-mail - eg , to a youtube video - i get the error message " application not found " ; indeed , it happened when i tried to follow the link in your registration e-mail just now , i had to cut and paste the direct web-link. I am on Windows Vista ( not an upgrade , it came new my my pc ) and i loaded Windows Mail myself , as the Tiscali e-mail that came with my package seemed a bit mickey mouse (!). I have noticed that whilst i can still access my Tiscali mail account , all e-mails i receive go straight into Windows Mail.

I hope you can help !

Richard
 

163richardb

Free PC Help Contributor
Joined
May 26, 2008
Messages
9
Location
The old West Riding of Yorkshire
PC Experience
Some Experience
Operating System
Windows Vista - Home Premium
#3
just had a look at it now - there is an answer to my problem but it talks about there being an 'Unblock' option on the ' Information Bar ' at the top of a message; well , i can't see any 'information bar' !! Didn't really help..
 
W

Wolfeymole

#4
Did you see this bit Richard?

1. Open Windows Mail by clicking the Start button http://windowshelp.microsoft.com/QueryWS/GetOpenContent.aspx?***etID=4f6cbd09-148c-4dd8-b1f2-48f232a2fd33&DocumentSet=en-US&RenderKey=XML, clicking All Programs, and then clicking Windows Mail.
2. Click the Tools menu, and then click Options.
3. Click the Security tab, clear the Do not allow attachments to be saved or opened that could potentially be a virus check box, and then click OK.

Note:
Any open messages containing blocked attachments must be closed and reopened after changing this setting before you'll be allowed to save or open their attachments.

I'd strongly suggest that you have both Anti Virus and Firewall running at all times should you do this.
 

163richardb

Free PC Help Contributor
Joined
May 26, 2008
Messages
9
Location
The old West Riding of Yorkshire
PC Experience
Some Experience
Operating System
Windows Vista - Home Premium
#7
er , not wanting to appear slow , but i can't see that at all . Would it help if i sent a print-screen of my in-box , as a word document ? If that is possible ?
 
W

Wolfeymole

#8
Send us a screen shot as either jpeg or png file format Richard using the Manage Attachments button located slightly further down when replying.
 
W

Wolfeymole

#13
Ok give me 2 minutes to post your document, I need to alter it as there was personal information on it.

Please do not re-post it.
 
W

Wolfeymole

#14
I have altered to show the header Richard.
All I can ask is that you bear with us shortly until one of the techs with experience of Windows Mail can get to you.

Thanks.
 

Attachments

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#15
Hi Rich;
Go to the Control Panel. On the left switch to Classic View. Click on Default Programs. Click on Control access to certain programs and set defaults for this computer.

Select Custom and use the double down marks on the right to expand the menu. Choose a default web browser and a default email program. Click OK.

Go back to Choose the programs that Windows uses by default. Click on Make a file type or protocol(such as .mp3 or http://) always open in a specific program.

Scroll down to and select .url. Click Change Program. Expand the list and choose Internet Explorer if that is your browser. Click OK.

See if it works now.
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#16
Actually Rich for that second part in the above you should also probably look at this.

Go back to Choose the programs that Windows uses by default. Click on Make a file type or protocol(such as .mp3 or http://) always open in a specific program.

Scroll down to the bottom. Under PROTOCOLS look at HTTP and HTTPS. If they do not say Internet Explorer under Current Defailt select them and click Change Program.
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#18
This thread appears to be solved and is now closed

If you are the original poster of this thread and need it re-opened, then please PM (Private Message) an Administrator or Moderator