• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Windows Live Messenger - E-Mail Notification at signon

whizzbit

FPCH New Member
Joined
Oct 8, 2007
Messages
2
#1
Does anyone know how to switch off the notifcation that you have e-mail at the login screen on XP? Since I installed Live messenger everytime I switch my laptop on it says I have email on my hotmail account (usually spam) this is realy annoying and I want to switch it off but can't work out how to... Can anyone help??
 

H0885

FPCH New Member
Joined
Oct 8, 2007
Messages
4
#2
Start the Registry Editor
Go to HKEY_CURRENT_USER \ Software \ Microsoft \ Windows \ CurrentVersion \ UnreadMail
Double-click the value MessageExpiryDays in the right pane, and change the value to 0 (if MessageExpiryDays doesn't exist, create it by clicking Edit > New > DWORD Value)
Close the registry editor and log off from Windows for the changes to take effect

Hope that help :)
 

danzil

FPCH Member
Joined
Jun 29, 2007
Messages
885
Location
Gloucestershire
PC Experience
Operating System
#4
Click on the dropdown menu next to your name and go to options. Then go to Alerts and Sounds and untick or tick at will the third option "Display alerts when email is received"
regards
danzil