• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to Free PC Help, a free PC Help forum to get help with your computer problems.

    Free PC Help is a community that offers free computer help and support for all users, all ages, worldwide.

    In order to start asking questions or contribute on someone else's post you will first need to register. Don't worry - it's quick and easy and once you have registered you will have instant access to the entire forum.

    If you do decide to join the forums you will not have the option to send Private Messages [ PMs ] or add a Signature until you have made 5 posts or more. This is an attempt to try to stop Spammers using the PM system or adding links to their Signature.

Windows Mail Vista and Googlemail

Spartan73

Free PC Help Contributor
Joined
May 10, 2008
Messages
148
PC Experience
Some Experience
Operating System
Windows Vista - Ultimate
#1
Hi Guys

I configured Windows Mail in Vista to download my googlemail account.

It workd ok bar 1 thing, says it failed to download headers. I did all i could to try and rectify this, i.e syncd all folders, but is still doing the same thing.

Any clues?

Thx.

Spart

Ps this is the error that pops up annoyingly after about a minute :rolleyes:

Header download for the '[Google Mail]' folder did not complete. Could not select '[Google Mail]' on the IMAP server. You might try refreshing your folder list to synchronize with the IMAP server. Account: 'Ebay', Server: 'imap.googlemail.com', Protocol: IMAP, Server Response: 'Unknown Mailbox: [Google Mail] (Failure)', Port: 993, Secure(SSL): Yes, Error Number: 0x800CCCD2
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#2
Hi spartan;
You can try this and see if it works. I make no promises.

In windows live mail right click on the folder google mail. On synchronization settings, click don't synchronize.
 

Spartan73

Free PC Help Contributor
Joined
May 10, 2008
Messages
148
PC Experience
Some Experience
Operating System
Windows Vista - Ultimate
#3
Hi spartan;
You can try this and see if it works. I make no promises.

In windows live mail right click on the folder google mail. On synchronization settings, click don't synchronize.
Randy - YEP!!! Error Dialogue Box GONE.

THANNNNK YOU Bud!

:D:D:D:D:D
 

RandyL

Administrator
Joined
Jan 22, 2003
Messages
4,878
Location
USA, Nebraska
PC Experience
Very Experienced
#4
You're welcome Spartan. I looked a very long time for that one but I didn't know if it would work. Thanks for letting us know.
 

Spartan73

Free PC Help Contributor
Joined
May 10, 2008
Messages
148
PC Experience
Some Experience
Operating System
Windows Vista - Ultimate
#5
You're welcome Spartan. I looked a very long time for that one but I didn't know if it would work. Thanks for letting us know.
You're a good man. cheers pal. have a great weekend
:D
 

maynardvdm

FPCH Long Term Member
Joined
Feb 7, 2007
Messages
3,117
Location
South Africa
#6
This thread appears to be solved and is now closed

If you are the original poster of this thread and need it re-opened, then please PM (Private Message) an Administrator or Moderator